Back to overview
intermittent connectivity issues
Feb 24 at 01:15pm UTC
Affected services
genserver.social
Resolved
Feb 24 at 01:15pm UTC
We are doing some database updates / clean ups to try and resolve some ongoing stability issues. Hang tight!
Update: things should be improving, a few db maintenance tasks still need doing but for now, metrics are looking better.
Affected services