Back to overview
Database updates etc.
Apr 02 at 12:35pm UTC
Affected services
genserver.social
Resolved
Apr 02 at 12:35pm UTC
Moving to Postgres 15, and upgrading the db servers.
Affected services
Resolved
Apr 02 at 12:35pm UTC
Moving to Postgres 15, and upgrading the db servers.
Affected services